1911Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
277 Posts
Discussion Starter #1
I have a Kimber Gold Combat Stainless with about 1500 rounds through it (factory ball, different brands) that has started to have extraction problems with all different brands of 230gr. factory ball although it seems to work fine with carry ammo-230gr. hydrashocks or PMC starfire. Every 5 or 6 clipfuls (wil-rog mags and pachmahr mags as well as the kimber mags supplied with the gun) I'll get an empty case stuck with it's rim in the hook of the extractor and the case is a little bit above the level of the chamber, sort of wedged in the opening in the slide for the barrel hood. They're stuck in there pretty tight-I have to drop the magazine and push the case back down while prying it out from under the extractor hook with my fingers--"tap, rack, bang" won't do it. I've tried reading through the archives to see if anyone else has described this same malfunction and can't find anything that sounds similar. I would sure appreciate some thoughts on this problem from you guys. Thanks-Atilla

[This message has been edited by atilla (edited 11-11-2001).]

[This message has been edited by atilla (edited 11-11-2001).]
 

·
Registered
Joined
·
3,425 Posts
Hi atilla,
Lets work through the easy things first and see if we can get this problem straightened out.
What weight of recoil spring are you running?
Has your extractor ever been polished and tuned?
Does your ejector show any kind of damage or wear?
Does this problem happen with all your mags?
Does it happen mostly with one brand of ammo?
Regards, Bob Hunter www.huntercustoms.com
 

·
Registered
Joined
·
558 Posts
atilla, My kimber came from the factory with no tension on the extractor and I have heard of quite a few Kimbers with the same problem.

------------------
Kevin
 

·
Registered
Joined
·
277 Posts
Discussion Starter #4
Sorry, should have added that I have an 18.5# spring and no shok-buff, I've looked at the ejector and it looks the same as in all my other 1911's-no sign of damage. The problem occurs with all the different mags I mentioned and with all the brands of 230gr. ball I've tried-but NOT with the defense rounds (maybe 'cause they're hotter). Worst results are with wolf and S&B .Gun has had no "tuning" or any work done on the extractor since I purchased it.

[This message has been edited by atilla (edited 11-11-2001).]
 

·
Registered
Joined
·
3,425 Posts
Hi atilla,
This sounds more like a recoil spring, ammo problem with the imformation you have given me.I have no experience with S&B ammo however my son is shooting Wolf in a custom 45 I built him and he has not experienced any problems. His gun is set up with a 16.5 variable recoil spring and this is what I recommend in full size 45's unless one is using the gun to shoot pins and using loads that make a 210 or more power factor. Then I recommend a heavier recoil spring.
Also it would not hurt to polish and tune the extractor. Also I highly recommend using CP shock buffs. Let me know how things work out.
Regards, Bob Hunter www.huntercustoms.com
 

·
Registered
Joined
·
277 Posts
Discussion Starter #6
I adjusted the extractor tension like you guys recommended and have put 500 rounds of S&B and Wolf ammo thru the kimber with absolutely NO problems. The extractors on my other Kimbers don't have any tension either, but they have always functioned perfectly so I'm gonna leave them alone. This gun is fixed-Thanks for the help!

[This message has been edited by atilla (edited 11-15-2001).]
 
1 - 6 of 6 Posts
Top