1911Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Hello, I have a 1991A1 ORM. I installed a knurled/checkered war-era hammer of unknown make/origin, not wide spur. The first "notch" on the front of the hammer has short hooks instead of the 90 degree "shelf" as on the 80 series hammer. Now, it all worked fine until I put in a magazine. After that the gun would seem to be stuck in a safety on position. Pop out the mag and rack the slide, it is fine again. Put the 80 series hammer back in, and it's fine again. Any ideas on which part of the hammer is causing the problem? Any input appreciated.
 

·
Registered
Joined
·
754 Posts
Just a guess but the hammer and sear didn't match up when you swapped out the new hammer for this older one. Usually it is recommended to swap out the H & S as a set. Those short "hooks" on the old hammer are probably what's not matching up with the stock sear and causing your problem. Putting back the original hammer you solved your own problem, I suggest you sell off the old hammer or trash it.

RC
 

·
Registered
Joined
·
17 Posts
Discussion Starter #3
I think first I'll just mill the hammer hooks to match the 80 series profile. Anyone think that's a bad idea?
 

·
Registered
Joined
·
1,178 Posts
I agree - just change it back to the original, or start from scratch with a proper hammer/sear setup from someone you can trust, not an unknown supplier. Otherwise, we'll be hearing next about how it doubled (or worse) on you.
 

·
Registered
Joined
·
17 Posts
Discussion Starter #5
That's a good point. Wouldn't want to cause a safety issue.
 
1 - 5 of 5 Posts
Top