1911Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter · #1 ·
So after I got back from the range today I did a quick field strip cleaning and notice something that concerned me.

I took the slide was off the gun and was handling the frame to clean it when I accidentally flicked the thumb safety off. Well to my surprise and concern,the hammer fell. I wanted to see if I could replicate the same thing again so I manually cocked the hammer back and flicked the thumb safety on. I then flicked it off again and nothing happened this time, the hammer stayed cocked.

So I decided to do some "tests" to the gun.The first thing I did was flick the thumb safety back on safe. I then pulled the trigger while also engaging the grip safety and heard a "CLICK" and the hammer moved ever so slightly forward. I swiped off the thumb safety and sure enough the hammer fell. I did the same thing about 3 more times and it produced the same result.

Well now I'm a bit concerned but go ahead and finish cleaning the gun and put it back together. I make sure the gun is unloaded and then try to replicate the malfunction. NO malfunction this time. I try it several more times and still can't get it to malfunction like it did with the slide off.

Well guys, do I have a problem and if so why is it only a problem with the slide off?
 

·
Registered
Joined
·
1,108 Posts
A guess based on pure mental visualization:

With the slide off, the safety is able to overtravel. When held in its proper postion by the installed slide, it works, but when the slide is off it overtravels and gives just enough clearance for the sear to come off the hammer hooks if the trigger is pulled. The hammer moves "slightly forward" as stated because it has been released and is now being held 90% cocked by the thumb safety, as the thumb safety is designed to do that in case of safety or sear failure. Then you click the safety off and the hammer, unblocked, falls.
It doesn't sound like it's a major problem, but, being a perfectionist myself, I'd want it fixed.
 
1 - 2 of 2 Posts
Top