1911Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
Why is it that each time I enter the 1911forum.com that I have to log in with my Password and User ID. Is there a place to log in to where it will maitain my User ID and Password?

Thanks
TC

------------------
US Army (SFC) Disabled Veteran
Life Member Disabled American Veterans (DAV)
 

·
Banned
Joined
·
14,948 Posts
In the top right corner underneath where the "post new topics" icon is, you will see "preferences". Click on that and make sure that you have clicked "yes" to "Store user name and password..."
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #3 ·
Thanks I tried that with no success, this is the only forum I'm having this problem with

TC

------------------
US Army (SFC) Disabled Veteran
Life Member Disabled American Veterans (DAV)
 

·
Banned
Joined
·
14,948 Posts
OK, click preferences again, and select "delete all cookies....." There is an explanation that sometimes cookies get corrupted.

Once done, go back in and reset your preferences to store your username and password.
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #5 ·
Thanks, that worked

TC

------------------
US Army (SFC) Disabled Veteran
Life Member Disabled American Veterans (DAV)
 

·
Registered
Joined
·
3,157 Posts
Originally posted by shane45-1911:
OK, click preferences again, and select "delete all cookies....." There is an explanation that sometimes cookies get corrupted.

Once done, go back in and reset your preferences to store your username and password.
Shane... Either you were paying attention, or you are smarter than you look
 

·
Banned
Joined
·
14,948 Posts
Originally posted by jaydee:
Shane... Either you were paying attention, or you are smarter than you look
Nah, I just get lucky sometimes. If you spew enough BS, sooner or later you're bound to say something that makes sense.
 
1 - 7 of 7 Posts
Top