1911Forum banner

Status
Not open for further replies.
1 - 20 of 1864 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
How do i post a picture to the forum?

detailed instructions please!

thanks


semper fi
 

·
Registered
Joined
·
4,882 Posts
Hello. I'm not the best at this either, but if you have the picture stored on your computer, when you reply click on the "browse" thingy at the bottom of where you post and then put the location of the picture in there and a link will come up with the post when you finish your message.

If you have it on a free website like Imagestation, or another, then you type in before the address of the picture img with a [ ] around it and at the end of it, /img also closed with a [ ].

If you're using Image Station, you'll come up with the url for the photo with an extra ".orig.jpg". Delete all of that after the ".jpg" that preceeds the ".orig.jpg" or it won't post the picture.

Best.
 

·
Registered
Joined
·
4,882 Posts
Hello.

I still use Imagestation and do it this way.

Go to the album you'll make and pick the selection you want to show.

Then click on that picture and it will open another browser with only that picture on it and there's a URL.

Here's a real URL for a picture I'm going to post at the bottom of this message:

http://www.imagestation.com/picture/sraid24/pfdbf2d7ef8f5672288f0b1085fa3fb65/fd918556.jpg.orig.jpg

If you click on it as a link, no go. Remove the last 9 characters, i.e.: get rid of " .orig.jpg" such that your link ends with the first "jpg." In this case, the one right after 556.

Now, put what you have left between the "
" on the back end, i.e.: put this between them:

http://www.imagestation.com/picture/sraid24/pfdbf2d7ef8f5672288f0b1085fa3fb65/fd918556.jpg

As is, it will serve as a link. Put it between the symbols shown above and:



Best and good luck.
 

·
Registered
Joined
·
197 Posts
msmith

You problem may lie in where you are storing the pics. webshots is not allowing access to the image from outside. I have tried to figure out why it is doing what it is doing but am stymied. If you put the url in the address field of the browser then you can see the image, but if you try to link the image via {img} or {url} code it will not allow it to be accessed. You may need to find somewhere else to host your pics.

Sorry..I tried...hence the new thread entitled testing...

Redrum

ps. you are doing everything correctly. There is just some incompatability problem with webshots...
 

·
Registered
Joined
·
186 Posts
I have been doing that but every time I submit it it comes back saying that the file is TOO big!!
How am I supposed to make it smaller???
 

·
Registered
Joined
·
1,823 Posts
See if your photo software will let you reduce by 75% of original or even 50%. When you take a pic for posting on line, you can use the lower resolution setting (the setting that gives you the most pics on your camera). You should have at least 3 different settings. ie: *,** or***. Ust the * setting and try again.
 

·
Registered
Joined
·
186 Posts
ok
I have resized my photo by 25%....then 50% then75% and even to where it says best for web
but every time I try to post it comes back saying file size too big
this is beging to piss me off now

p.s.
why would I have to use the low resolution setting on my camera
Isn't that why I bougth a 4.0 mega pixl camera??
 

·
Registered
Joined
·
1,823 Posts
The higher resolutions are for clarity on your printer or for larger pics. On the web, you don't need it.
 

·
Registered
Joined
·
1,823 Posts
Now that you did get a pic, even a thumbnail, you're making progress. The problem is in your settings on your picture software.

I don't know alot about stuff that comes with Micro Soft. I have a Mac:D .

When you download the pic from the camera, the program that opens, showing the pic's, that's where the options are. You will have to look at those to see how you are saving your pic's. Settings, preferences or something similar is what you're looking for.
 

·
Registered
Joined
·
1,150 Posts
even if its Mac it should have the type "gif, jpeg, etc" save to jpeg and reduce quality, here's a 20.6 KB jpeg pic with a crapper camera
 

Attachments

·
Registered
Joined
·
2,402 Posts
test

that didn't work
 

·
Premium Member
Joined
·
2,837 Posts
Trying imbedded image

Test




Hmmm. I got it to work as a link, but I can do that by browsing my hard drive, and attaching it, too. How do I get it to just show up in the post without clicking on the link? I'm using a public folder at Yahoo! pictures I subscribe to.

I put
around the link. Any help?

Thanks.
 

·
Registered
Joined
·
141 Posts
Test





Both photos were there, as soon as I got out of thread and tried going back in, they did a Jimmy Hoffa!!
 
1 - 20 of 1864 Posts
Status
Not open for further replies.
Top