1911Forum banner

81 - 100 of 123 Posts

·
Registered
Joined
·
7,022 Posts
Thanks a lot now it seems like it's working again!

Regards to all!!
 

·
Super Moderator
Joined
·
14,175 Posts
Glad to hear it. I think you're right, it happened in the last hour or so (from your reply).
 

·
Registered
Joined
·
823 Posts
Thank you to the techs - I'm back in seventh heaven :).

Grant
 

·
Registered
Joined
·
7,685 Posts
I'd like to add my thanks for the fix.

Typically, this site is one source of sanity for me.

Aromatherapy at the Range is another.
 

·
Registered
Joined
·
480 Posts
Well for the first time in a couple of weeks I can see the posts now when I'm logged in. Thank You whoever got this resolved.
 

·
Administrator
Joined
·
852 Posts
Merged a bunch of threads together so I wouldn't have to type this so many times.

Sorry for the confusion over the last little bit, thank you all very much for all the patience you showed, and thanks for letting us know that the issue resolved for you.

As for what happened: the site software has a built in page caching system, to help load things faster for all our signed in users. This started glitching out, and the system was serving up incomplete version of pages, notably all thread information was failing to load.

Now awhile back, we started using a server system called Cloudflare for serving up cached versions of pages, which means the built in system was redundant. Once we identified it as the problem, we disabled and we were back in business

Of course, if this issue is still present for some and I missed it, please let me know

Kevin
 

·
Administrator
Joined
·
18,583 Posts
Thank you Kevin.
 

·
Registered
Joined
·
351 Posts
All fixed!
Thanks go out to RetiredRod for sending me a PM letting me know that IT was working on the problem.
....Mercury
 

·
Registered
Joined
·
2,054 Posts
I can view the threads ok now when I'm logged in, but am unable to save my options in my user CP. I check the appropriate boxes and save them, but when I reopen the options page all the boxes are un-checked. Maybe it's a problem on my end since I don't see anyone else complaining.
 

·
Registered
Joined
·
2,054 Posts
That's curious. My options had been changed during the malfunction, but I was able to edit and save them without problem once the bug was repaired.
Just tried it again, same results. I checked all the appropriate boxes, saved the changes, went back in and all the boxes were un-checked. I even tried to make the changes on a second computer, with no success.
 
81 - 100 of 123 Posts
Top