1911Forum banner

Why won't the sear engage?

1368 Views 1 Reply 2 Participants Last post by  sfcbhunt
I decided today to see how a 1911 worked so I took the MSH off my Springfield for the first time and I took the sear spring out. I don't know exactly how the spring was positioned originally because it popped out, but I put the spring back so that the middle spring is pushing on the trigger and the bottom part of the disconnecter. The problem is that the sear is not engaging the hammer anymore. I tried it with the middle spring pressing only on the trigger but that didn't help. Did I do something wrong? Did I miss a step?
1 - 2 of 2 Posts

· Registered
Joined
·
70 Posts
There's a tab on the bottom of the spring that engages a slot in the frame.

Also, I have found that if the grip safety is in place while trying to install the sear spring, it can be almost impossible to get it in right because you can't see exactly where the tips are. I always put the grip safety in after the sear spring is in place. I slide the main spring housing partially in to retain the sear spring.

There's a step by step tear down/assembly guide on the 1911 home page. You should read it, and compare the instructions to one of those exploded views.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top